目录

简介

关于外部串扰

系统要求

本地化显示和报告

联系 Fluke Networks

选件和附件

如何执行外部串扰测试

外部串扰测试程序概述

自动测试电缆

上传和组织 LinkWare 中的自动测试结果

选择外部串扰测试链路

配线板中的受干扰链路和干扰链路

外部串扰测试限制

设置外部串扰测试仪

设置 DTX 测试仪参照

设置 DSX 测试仪参照

从一个 LinkWare 数据库中选择一个受干扰链路

如何减少必要测试的数量

执行 PS ANEXT 干扰链路测试

PS ANEXT 干扰链路测试用 DTX 测试仪的连接

PS ANEXT 干扰链路测试用 DSX 测试仪的连接

连接问题

执行 PS AACR-F 干扰链路测试

PS AACR-F 干扰链路测试用 DTX 测试仪的连接

PS AACR-F 干扰链路测试用 DSX 测试仪的连接

连接问题

如何分析测试结果

AxTalk 分析仪主窗口

干扰链路排序

结果窗口

PS 外部串扰余量计算

测量偏差校正

显著性详情

图形选项

PS 外部串扰余量计算

如何减少外部串扰

如何管理您的测试结果

编辑测试结果中的信息

删除一个干扰链路测试

制作并打印测试报告

综合报告

导出测试结果

7 May 2013
©2013 Fluke Corporation.
所有产品名称都是其各自公司的商标。


关于外部串扰

外部串扰是电缆束或跳线中相邻电缆之间传输的噪音或串扰。外部串扰是 10GBASE-T 通信应用中主要的噪音源。

电缆线对（NEXT 和 FEXT）之间的串扰信号与传输信号有关，所以网络设备可以利用数字信号处理 (DSP) 技术除去数据信号中的串扰信号。但是外部串扰信号为随机信号，无法通过 DSP 技术除去。此外，在 10GBASE-T 高频通信应用中，数据链路的操作进一步增强了外部串扰的影响。双绞线电缆标准建议您在验证 10GBASE-T 通信装置时对外部串扰进行测试。

外部串扰测试程序概述

如何减少外部串扰


系统要求

DSX 测试仪硬件要求

  • 2 个 DSX-5000 模块

  • 2 个 DSX-PLA004 Cat 6A/EA 类永久链路适配器

  • 2 个 DSX-CHA004 Cat 6A/EA 类信道适配器

  • 2 个链路端接插头

  • 2 个通用适配器

  • 2 根以太网跳线（不包含在 AxTalk 分析仪套件中）

DTX-1800 测试仪硬件要求

  • 2 个 DTX-AXTK1 外部串扰测试模块

  • 2 个 DTX-PLA002 Cat 6A/EA 类永久链路适配器

  • 2 个 DTX-CHA002 Cat 6A/EA 类信道适配器

  • 2 个链路端接插头

  • 2 个通用适配器

  • 2 根以太网跳线（不包含在 AxTalk 分析仪套件中）

个人电脑要求

Fluke Networks 建议您使用一个笔记本电脑。

  • 1 GHz 或更快的 32 位 (x86) 或 64 位 (x64) 微处理器系统

  • RAM（32 位）中的 1 GB 或 2 BG RAM（64 位）

  • Windows® XP、Vista 或 Windows 7

  • 分辨率为 1024x768 的显示器（推荐使用 16 位颜色或更高配置）

  • USB 端口，用于连接 DTX 或 DSX 测试仪

软件要求

  • 在个人电脑上安装 8 版或更高版本的 LinkWare 软件

  • 2.3 版或更高版本的 DTX-1800 软件

  • 2.0 版或更高版本的 DSX 软件

  • 5.0 版或更高版本的 AxTalk 分析仪

您可以从 Fluke Networks 网站获得最新版本的软件。

关于如何更新您的 DTX 或 DSX 测试仪上的软件，请参阅测试仪随附的用户手册。


本地化显示和报告

更改语言

单击选项，突出显示语言，随后单击一种语言。

更改日期、时间、长度或数字格式

单击选项 > 格式。


联系 Fluke Networks

注：

  • 如果联系 Fluke Networks 咨询有关您的测试仪的信息，请尽可能准备好测试仪的软件和硬件版本号。

  • 如果联系 Fluke Networks 咨询 AxTalk 分析仪或 LinkWare 软件，请准备好软件版本号。如需查看版本号，请单击软件主窗口中的 帮助 > 关于。您还应准备好个人电脑操作系统的类型和版本号。

  • Fluke Networks 知识库解答 Fluke Networks 产品的常见问题并提供有关电缆测试技巧和技术方面的文章。如需访问知识库，请登录 www.flukenetworks.com，然后单击页面顶部的支持 > 知识库。

www.flukenetworks.com.cn

support@flukenetworks.com

+1-425-446-4519

Fluke Networks
PO Box 777
Everett, WA 98206-0777
USA

  • 澳大利亚：61 (2) 8850-3333 或 61 (3) 9329-0244

  • 北京：86 (10) 6512-3435

  • 巴西：11 3759 7600

  • 加拿大：1-800-363-5853

  • 欧洲：+31-(0) 40 2675 600

  • 香港：852 2721-3228

  • 日本：03-6714-3117

  • 韩国：82 2 539-6311

  • 新加坡：65 6799-5566

  • 台湾：(886) 2-227-83199

  • 美国：1-800-283-5853

请访问我们的网站，获取完整的电话号码表。


外部串扰测试程序概述

  1. 验证所有的链路是否符合 10GBASE-T 标准。

利用 Fluke Networks DTX-1800 或 DSX 测试仪自动测试每条电缆。利用一种可测量高达 500 MHz 频率的测试限制来确保电缆束中的所有电缆都能支持 IEEE 802.3 10GBASE-T 标准。保存所有的自动测试结果。

  2. 首先利用 LinkWare 软件将自动测试结果上传到个人电脑，然后将每个电缆束的链路移到单独的 LinkWare 数据库中。

  3. 确保您和网络所有者同意外部串扰测量要求。测量要求包括如何选择测试程序将要包含的链路以及使用哪种测试限制。

  4. 设置测试仪并连接线路，以便进行外部串扰测试。

  5. 为外部串扰测试选择一个受干扰链路。

  6. 从电缆束的一端执行外部串扰测试。

利用 DTX 或 DSX 测试仪和 AxTalk 分析仪从电缆束中的其余每个线对（干扰链路）采集外部近端串扰 (ANEXT) 和外部远端串扰 (AFEXT) 测量值。

AxTalk 软件将会计算其他线对的 ANEXT 和 AFEXT 串扰的综合影响。其结果是综合外部近端串扰 (PS ANEXT) 和综合外部远端衰减串扰比 (PS AACR-F)。

您可以利用 AxTalk 分析仪查看哪个干扰链路造成受干扰链路产生了最强的外部串扰。

  7. 从电缆束的另一端执行外部串扰测试

  8. 必要时可以保存、打印或导出测试结果

入门指南：自动测试电缆

目录


自动测试电缆

执行外部串扰测试之前，必须利用 DTX-1800 或 DSX 测试仪对电缆束中的每条电缆进行自动测试。自动测试会告诉您是否每条电缆都能支持 IEEE 802.3 10GBASE-T 标准。还能测量 AxTalk 分析仪所需的插入损耗，以计算 PS ANEXT 和 PS AACR-F 的通过/失败限值。此外，AxTalk 分析仪还能让您从 LinkWare 数据库中选择受干扰链路和干扰链路。

注：您必须使用相同类型的测试仪 DTX 或 DSX 对链路进行自动测试和外部串扰测试。

执行自动测试

  1. 启动主测试仪和远程测试仪，然后将其连接到电缆束中某根电缆的另一端。利用永久链路适配器连接到配线板或墙壁插座。利用信道适配器连接到配线板。

  2. 在主测试仪上，选择一种双绞线对测试限制，以便在高达 500 MHz 的频率下进行测试（比如 TIA TSB-155、ISO TR 24750、TIA Cat 6A 或 ISO EA 类）。

  3. 在主测试仪上将存储绘图数据设置为标准或扩展。

  4. 执行自动测试，然后保存测试结果。

注：AxTalk 分析仪将会显示执行自动测试的电缆 ID。

  5. 对装置中的每条电缆执行自动测试，然后保存所有的测试结果。

注：有关自动测试的更多说明，请参阅您的测试仪随附的资料。

下一个：上传和组织 LinkWare 中的自动测试结果


上传和组织 LinkWare 中的自动测试结果

上传和组织 LinkWare 软件中的自动测试结果

执行外部串扰测试之前，必须将自动测试结果上传到 LinkWare 数据库中。随后可以组织自动测试，便于为外部串扰测试选择受干扰链路和干扰链路。

将自动测试结果上传到 LinkWare

导
入按钮

  1. 利用您的测试仪随附的 USB 电缆将主测试仪连接到个人电脑。

  2. 启动 LinkWare 软件。

  3. 在 LinkWare 工具栏上，单击导出按钮，然后从下拉菜单中选择 DTX CableAnalyzer 或 Versiv。

  4. 在导入对话框中进行选择，以导入测试记录。

  5. 为了保存 LinkWare 数据库，需要选择文件 > 另存为。

组织自动测试结果

为了组织 LinkWare 中的自动测试结果，需要将每个电缆束中的链路的测试记录复制到一个单独的 LinkWare 数据库中。在 AxTalk 分析仪中，将会选择 LinkWare 数据库，首先选择电缆束中的一个链路作为外部串扰测试的受干扰链路，然后选择电缆束中的一个链路作为干扰链路。

下一个：选择外部串扰测试链路


选择外部串扰测试链路

对一个装置执行外部串扰测试时，不必对每个链路进行测试。样本链路获得的外部串扰测试结果提供的数据足够您确保该装置可以支持 10GBASE-T 应用。

下列建议是关于如何为外部串扰测试选择链路。确保您和您的网络所有者同意您的链路选择方案。

注：

  • 确保识别出装置中的异常电缆布线，比如电缆离开一个电缆束而与其他电缆束中的电缆一起布线。如果另一个电缆束中的电缆在从配线板到电缆桥架或导线管的距离内接触了一个受干扰电缆束，需要将该电缆视为干扰链路。

  • 根据下列建议选择配线板中干扰链路接头周围的受干扰链路。这种链路通常具有最高程度的外部串扰。不要选择成排连接器端部的受干扰链路。

配线板中的受干扰链路和干扰链路

TIA

无建议。

IEC

选择下列链路作为受干扰链路：

  • 最大长度，占所有链路的 1%，最少 6 个链路

  • 中等长度，占所有链路的 1%，最少 6 个链路

  • 最小长度，占所有链路的 1%，最少 6 个链路

选择下列链路作为干扰链路：

  • 同一电缆束中的所有链路作为受干扰链路

  • 配线板接头与受干扰链路的接头相邻的所有链路。

如果三次连续的 PS 外部串扰测试结果提供 5 dB 的最小余量，不必对该组（最长链路、中等链路或最短链路）中的其他受干扰链路进行测试。

Fluke Networks

按照 IEEE802.3 10GBASE-T、TIA TSB-155 或 ISO TR24750：

选择下列链路作为受干扰链路：

最大长度，占所有链路的 1%，最少 6 个链路。

选择下列链路作为干扰链路（与 IEC 建议相同）：

  • 同一电缆束中的所有链路作为受干扰链路

  • 配线板接头与受干扰链路的接头相邻的所有链路。

首先对最长的受干扰链路进行测试。按照链路由长到短的顺序对其他的受干扰链路进行测试。当测试结果获得 5 dB 最小余量时，不必对其他的受干扰链路进行测试。不必对中等长度链路和短链路进行测试。

对 Cat 6A/Class EA 等增强型电缆进行测试时，需要采用 IEC 建议。

下一个：外部串扰测试限制


外部串扰测试限制

开始外部串扰测试之前，确保您和网络所有者同意您采用的测试限制。下表所示是 AxTalk 分析仪可用的测试限制。

注：AxTalk 测试应与链路自动测试一样选择相同类型的测试限制、永久链路或信道。

DTX/DSX 测试仪测试限制 | AxTalk 分析仪测试限制 | 说明
10GBASE-T TIA TSB155 Ch ISO TR24750 Ch | IEEE802.3 10GBASE-T Ch | IEEE 802.3an 委员会标准能通过双绞线电缆提供 10 千兆/秒通信。
 | TIA TSB-155 Ch | TIA 准则能够验证现有的双绞线能否运行 IEEE 802.3 10GBASE-T。
 | ISO TR 24750 Ch | ISO 准则能够验证现有的双绞线能否运行 IEEE 802.3 10GBASE-T。
 | TIA Cat 6A 信道 | 针对增强型 6 类双绞线电缆的 TIA 标准，需要满足 TIA/EIA-586-B.2-10 定义的规格，适用于新装置中。
 | ISO Ea 类 Ch AMD2 | 针对增强型 EA 类双绞线电缆的 ISO 标准，需要满足 ISO/IEC 11801:2002 AMENDMENT 2 定义的规格，适用于新装置中。
TIA TSB155 PL ISO TR24750 PL | TIA TSB-155 PL | TIA 准则能够验证现有的双绞线能否运行 IEEE 802.3 10GBASE-T。
TIA Cat 6A 信道 ISO Ea 类 Ch AMD2 ISO11801 F 类信道 | TIA Cat 6A 信道 | 针对增强型 6 类双绞线电缆的 TIA 标准，需要满足 TIA/EIA-586-B.2-10 定义的规格，适用于新装置中。
 | ISO Ea 类 Ch AMD2 | 针对增强型 EA 类双绞线电缆的 ISO 标准，需要满足 ISO/IEC 11801:2002 AMENDMENT 2 定义的规格，适用于新装置中。
 | IEEE802.3 10GBASE-T Ch | TIA 准则能够验证现有的双绞线能否运行 IEEE 802.3 10GBASE-T。
 | TIA TSB-155 Ch | TIA 准则能够验证现有的双绞线能否运行 IEEE 802.3 10GBASE-T。
 | ISO TR 24750 Ch | ISO 准则能够验证现有的双绞线能否运行 IEEE 802.3 10GBASE-T。
TIA Cat 6A 永久 链路 ISO Ea 类永久 链路 AMD2 | TIA Cat 6A 永久 链路 | 针对增强型 6 类双绞线电缆的 TIA 标准，需要满足 TIA/EIA-586-B.2-10 定义的规格，适用于新装置中。
 | ISO Ea 类永久 链路 AMD2 | 针对增强型 EA 类双绞线电缆的 ISO 标准，需要满足 ISO/IEC 11801:2002 AMENDMENT 2 定义的规格，适用于新装置中。

下一个：设置外部串扰测试仪


设置外部串扰测试仪

为了设置 DTX 或 DSX 测试仪进行外部串扰测试，需要将正确的模块连接到测试仪、设置参照并将主测试仪连接到个人电脑 (PC)。

设置 DTX 测试仪

  1. 从主测试仪和远程测试仪的模块托架上拆下塑料盖或任何相连的模块。

  2. 将 DTX-AXTK1 外部串扰模块连接到主测试仪和远程测试仪。

  3. 第一次使用 AxTalk 分析仪软件时以及随后每过 24 小时便需要为主测试仪和远程测试仪设置参照。

为 DTX 测试仪设置参照

    1. 利用永久链路适配器和信道适配器将主测试仪和远程测试仪连接在一起。

    2. 在主测试仪上将旋转开关转动到特殊功能位置，然后选择设置参照。详情请参阅测试仪随附的用户手册。

注：必须至少每 24 小时设置一次参照。否则 AxTalk 分析仪将无法进行测试。

设置 DSX 测试仪

为外部串扰测试设置 DSX 测试仪

  1. 将 DSX-5000 模块连接到主测试仪和远程测试仪。

  2. 第一次使用 AxTalk 分析仪软件时以及随后每过 24 小时便需要为主测试仪和远程测试仪设置参照。

为 DSX 测试仪设置参照

    1. 利用永久链路适配器和信道适配器将主测试仪和远程测试仪连接在一起。

    2. 在主测试仪上首先触按工具，然后触按设置参照。详情请参阅测试仪随附的用户手册。

注：必须至少每 24 小时设置一次参照。否则 AxTalk 分析仪将无法进行测试。

下一步：从一个 LinkWare 数据库中选择一个受干扰链路


从一个 LinkWare 数据库中选择一个受干扰链路

在 AxTalk 分析仪中从 LinkWare 数据库文件中选择受干扰链路，该数据库含有您验证链路是否符合 10GBASE-T 应用标准时采集的自动测试结果。

从 LinkWare 数据库文件中选择一个受干扰链路

  1. 在 AxTalk 分析仪中，选择文件 > 新建。单击确定。

  2. 在打开参照 LinkWare 项目对话框中，选择一个 LinkWare 数据库文件（扩展名 .flw）。

  3. 在对话框中选择一个受干扰链路，然后单击确定。

  4. 在用户设置对话框中，输入公司和操作员的名称，然后单击确定。

  5. 提示您为电缆 ID 搜索以前的干扰链路数据时，如果链路是您已从电缆束中选择的第一个受干扰链路，则单击否。

为受干扰链路执行外部串扰测试之后，AxTalk 分析仪可以利用这些测试结果来计算链路作为干扰链路时的影响。为此需要在提示搜索以前的干扰链路数据时单击是。查看如何减少必要测试的数量。

AxTalk 将在干扰链路列表的上方显示受干扰链路的名称。

下一个：执行 PS ANEXT 干扰链路测试


执行 PS ANEXT 干扰链路测试

PS ANEXT 干扰链路测试用于测量近端另一条测试电缆中的线对接收到的近端发射器发送的信号量。AxTalk 能在 1 ～ 500 MHz 频率范围内测量两个布线链路之间全部 16 种线对组合的外部近端串扰。

注：您必须使用相同类型的测试仪 DTX 或 DSX 对链路进行自动测试和外部串扰测试。

执行 PS ANEXT 干扰链路测试

  1. 首先从含有电缆束所有链路自动测试结果的 LinkWare 数据库中选择一个受干扰链路。

  2. 从测试限制菜单中选择正确的测试限制。

  3. 在 AxTalk 分析仪主窗口中，选择 PS ANEXT。

  4. 选择终端 1 或终端 2。通常终端 1 是配线板在地面配电箱或机房中的位置。

  5. 单击运行测试按钮。

  6. 如果 AxTalk 分析仪显示一条与参照相关的信息，则为主测试仪和远程测试仪设置参照。

设置 DTX 测试仪参照
设置 DSX 测试仪参照

  7. 在 PS ANEXT 干扰链路测试对话框中，从列表中选择一个干扰链路。

  8. 在 PS ANEXT 干扰链路测试对话框中，单击下一个。AxTalk 将显示运行测试窗口。

  9. 为 PS ANEXT 干扰链路测试连接线路：

注：为了将 DTX-AXTERM 端接插头连接在紧凑区域，需要使用一个带跳线的通用适配器。

PS ANEXT 干扰链路测试用 DTX 测试仪的连接
PS ANEXT 干扰链路测试用 DSX 测试仪的连接

  10. 在运行测试窗口中，单击下一个。测试仪将会寻找链路上的端接插头。

连接问题

软件会将新的线对到线对外部串扰数据添加到您之前的任何综合外部串扰数据中。干扰链路列表显示干扰链路的名称和一个勾选的复选框。如果希望综合测试结果不包括该干扰链路的测试结果，可以不选该复选框。如果希望删除干扰链路，首先选中该链路，右击后选择删除干扰链路测试。

注意

为防止数据丢失，需要定期保存测试结果。

  11. 将远程测试仪连接到下一个干扰链路，然后对干扰链路列表中的每个链路重复步骤 5～11。

  12. 保存受干扰链路的 AxTalk 文件，然后关闭文件。保存文件时，单击 文件 > 保存。或是更改文件名时，单击 文件 > 另存为。AxTalk 将以 ".alien" 扩展名保存文件。

  13. 选择另一个受干扰链路。必要时对每个受干扰链路重复步骤 1 ～ 13。

下一个：执行 PS AACR-F 干扰链路测试


执行 PS AACR-F 干扰链路测试

PS AACR-F 干扰链路测试用于测量远端另一条测试电缆中的线对接收到的近端发射器发送的信号量。AxTalk 能在 1 ～ 500 MHz 频率范围内测量两个布线链路之间全部 16 种线对组合的衰减性远端外部串扰。

注：您必须使用相同类型的测试仪 DTX 或 DSX 对链路进行自动测试和外部串扰测试。

执行 PS AACR-F 干扰链路测试

  1. 首先从含有电缆束所有链路自动测试结果的 LinkWare 数据库中选择一个受干扰链路。

  2. 从测试限制菜单中选择正确的测试限制。

  3. 在 AxTalk 分析仪主窗口中，选择 PS AACR-F。

  4. 选择终端 1 或终端 2。通常，终端 1 是位于配线板在地面配电箱或机房中的位置。

  5. 单击运行测试按钮。

  6. 如果 AxTalk 分析仪显示一条与参照相关的信息，则为主测试仪和远程测试仪设置参照。

为 DTX 测试仪设置参照

为 DSX 测试仪设置参照

  7. 在 PS AACR-F 干扰链路测试对话框中，从列表中选择一个干扰链路。

  8. 在 PS AACR-F 干扰链路测试对话框中，单击下一个。AxTalk 将显示运行测试窗口。

  9. 为 PS AACR-F 干扰链路测试连接线路：

注：为了将 DTX-AXTERM 端接插头连接在紧凑区域，需要使用一个带跳线的通用适配器。

PS AACR-F 干扰链路测试用 DTX 测试仪的连接

PS AACR-F 干扰链路测试用 DSX 测试仪的连接

  10. 在运行测试窗口中，单击下一个。测试仪将会寻找链路上的端接插头。

连接问题。

软件会将新的线对到线对外部串扰数据添加到您之前的任何综合外部串扰数据中。干扰链路列表显示干扰链路的名称和一个勾选的复选框。如果希望综合测试结果不包括该干扰链路的测试结果，可以不选该复选框。如果希望删除干扰链路，首先选中该链路，右击后选择删除干扰链路测试。

注意

为防止数据丢失，需要定期保存测试结果。

  11. 将远程测试仪连接到下一个干扰链路，然后对干扰链路列表中的每个链路重复步骤 5～11。

  12. 保存受干扰链路的 AxTalk 文件，然后关闭文件。保存文件时，单击 文件 > 保存。或是更改文件名时，单击 文件 > 另存为。AxTalk 将以 ".alien" 扩展名保存文件。

  13. 选择另一个受干扰链路。必要时对每个受干扰链路重复步骤 1 ～ 13。

如何减少外部串扰

制作并打印测试报告


AxTalk 分析仪主窗口

AxTalk 分析仪主窗口会显示大部分测试结果信息。

注：如果所有的 ANEXT 和 AFEXT 测量值均高于显著性状况，则 AxTalk 分析仪窗口中的图形不会显示线对的任何数据。受干扰链路未受到所选干扰链路的任何外部串扰时，会出现这种情况。

限制：是指从测试限制菜单选择的测试限制。请参阅外部串扰测试限制。

IL @ 250 MHz (dB)：是指 250 MHz 频率下受干扰链路所有线对的插入损耗 (IL) 平均值。AxTalk 分析仪将根据 LinkWare 数据库中的插入损耗测量值计算该数值。

详情按钮：单击该按钮可查看受干扰链路的 PS ANEXT 和 PS AACR-F 测试结果的最差余量。

运行干扰链路测试按钮： 单击该按钮将对所选终端执行所选的外部串扰测试。

限值（复选框）：图形上显示的一条红线代表所选测试限制的 PS ANEXT 或 PS AACR-F 限值。

平均限值（复选框）：图形上显示的一条灰线代表所有线对测试结果平均值的 PS ANEXT 或 PS AACR-F 限值。平均限值比所选测试限值更严格。

线对（复选框）：选择图形上需要显示的线对。

平均值（复选框）：图形上显示的一条紫线代表所有线对测试结果的平均值。

整体状态（通过或失败）：用于显示受干扰链路外部串扰测试的整体状态，其中包含了平均余量计算结果。可能只有在获得受干扰链路的 PS ANEXT 和 PS AACR-F 数据时，才会显示状态。

电缆 ID：受干扰链路的电缆 ID。

测试类型（PS ANEXT 或 PS AACR-F）：选择一种测试类型以查看测试的通过/失败状态以及在图形上查看测试数据。

终端（终端 1 或终端 2）：测试之前，需要选择主测试仪所连终端。通常终端 1 是配线板在地面配电箱或机房中的位置。查看测试结果时，先选择一个终端，然后从该终端开始查看结果。

干扰链路：适用于电缆 ID 的干扰链路的列表。在列表中选择干扰链路时，会将其影响添加到图形和结果详情窗口中显示的综合结果中。

  • 从以前进行的外部串扰测试中添加干扰链路

单击测试 > 搜索干扰链路。查看如何减少必要测试的数量。

  • 删除一个干扰链路

右键单击干扰链路列表中的干扰链路，然后选择删除干扰链路。该步骤会删除列表和 AxTalk .alien 文件中的干扰链路。

  • 查看干扰链路的排序

单击实用程序 > 干扰链路排序或单击干扰链路排序按钮：

显著性详情：要查看干扰链路列表中突出显示的 ID 是否将大量外部串扰添加到综合结果中，右键单击列表中的一个干扰链路，然后选择显著性详情。

图形选项

AxTalk 分析仪入门指南


干扰链路排序

干扰链路排序实用程序以条形图形式显示了每个干扰链路对受干扰链路的综合外部串扰产生的外部串扰量。在 100 MHz ～ 250 MHz 的频率范围内，每个干扰链路内的所有线对的数值为平均 PS ANEXT 或 PS AACR-F。

干扰链路排序可以帮助您解决外部串扰问题。比如，如果产生串扰最多的链路与配线板中的受干扰链路相邻，可以通过将受干扰链路连接到另一个端口来减少串扰。

如何减少外部串扰

查看干扰链路排序窗口

干扰链路
排序按钮

  1. 选择一个测试类型和一个终端。

  2. 单击实用程序 > 干扰链路排序或单击干扰链路排序按钮。

对干扰链路排序

在排序菜单下选择影响或电缆 ID。

打印干扰链路排序或另存为 PDF 文件

单击打印或 PDF 按钮。


结果窗口

结果窗口显示受干扰链路的 PS ANEXT 和 PS AACR-F 测试结果的最差余量。测试结果只包含您在干扰链路列表中选择的干扰链路。

查看结果窗口

单击详情按钮。

对于非增强型测试限制（IEEE 802.3 10GBASE-T、TIA TSB-155 及 ISO TR 24750），利用所测的受干扰链路插入损耗来计算限值。对于这些测试限制，有三种类型的测试结果：

  • 全部四种线对 PS ANEXT 测试结果和线对平均值。

  • 全部四种线对 PS AACR-F 测试结果和线对平均值。

  • PS 外部串扰平均余量计算结果和线对平均值。

对于非增强型测试限制，外部串扰平均余量计算会造成整个外部串扰测量通过，即使 PS ANEXT 或 PS AACR-F 测试或者整组测试失败。

对于增强型测试限制，比如 TIA Cat 6A 信道和 ISO Ea 类永久 链路 AMD2 等，不会显示外部串扰平均余量计算。任何的 PS ANEXT 或 PS AACR-F 测试失败都会造成整个测试结果失败。

AxTalk 分析仪不会根据最小值（该版本发布时为 67 dB）以上的数值所用频率对应的限制来评估 PS ANEXT 或 PS AACR-F。这些数值的余量可能小于测试结果中显示的最差余量。

测量偏差校正

编辑测试结果中的信息


显著性详情

如果一个线对在 100 MHz ～ 250 MHz 响应范围内的 ANEXT 或 AFEXT 数据平均值高于 90 dB，它对受干扰链路的影响并不显著，AxTalk 分析仪不会将该数据包含在综合外部串扰的计算中。

大多数 90 dB 以上的信号为外部噪音源和测试仪产生的随机噪音。对于含有许多电缆的电缆束，许多线对的随机噪音的总和会在外部串扰强度不足以产生故障的情况下使电缆发生故障。为防止出现这种情况，10GBASE-T 链路测试标准可以忽略 90 dB 显著状况以上的平均数据。AxTalk 分析仪能够自动执行该功能，并能让您查看高于显著性状况的数据。

快速查看一个干扰链路是否有数据未包含在综合计算中

选择一个测试类型，然后右键单击干扰链路列表中的链路，然后选择显著性详情：

  • “全部显著性 ANEXT”或“全部显著性 AFEXT”（黑色，位于干扰链路列表下方）：所选线对的平均数据均低于显著性状况，并且包含在综合计算中。这表明受干扰链路遭受到突出显示的干扰链路的大量外部串扰。

  • “部分显著性 ANEXT”或“部分显著性 AFEXT”（蓝色，位于干扰链路列表下方）：部分所选线对的平均数据低于显著性状况，并且包含在综合计算中。有些数据高于显著性状况，并未包含在计算中。这表明受干扰链路遭受到突出显示的干扰链路中等数量的外部串扰。

  • “无显著性 ANEXT”或“无显著性 AFEXT”（绿色，位于 干扰链路列表的下方）：所选线对的平均数据均不低于显著性状况，并且未包含在综合外部串扰计算中。这表明受干扰链路未遭受到突出显示的干扰链路的外部串扰。

注：如果所有的 ANEXT 和 AFEXT 测量值均高于显著性状况，则 AxTalk 分析仪窗口中的图形不会显示线对的任何数据。受干扰链路未受到所选干扰链路的任何外部串扰时，会出现这种情况。


图形选项

更改图形显示数据的方式

AxTalk 分析仪主窗口中图形上方的选择区域：

  • 线对：选择图形上需要显示的线对。

  • 平均值：图形上显示的一条紫线代表所有线对测试结果的平均值。

  • 限值：图形上显示的一条红线代表所选测试限制的 PS ANEXT 或 PS AACR-F 限值。

  • 平均限值：图形上显示的一条灰线代表所有线对测试结果平均值的 PS ANEXT 或 PS AACR-F 限值。平均限值比所选测试限值更严格。

这些选项位于图形下拉菜单中：

  • 对数频率：图形采用对数刻度而不是线性刻度来表示频率。

  • 负数分贝 (dB)：图形为外部串扰数值使用负数分贝刻度。

  • 色码：默认为 T568A。下表所示为色码 T568A 和 T568B 对应的颜色。

色码 | 线对
 | 12 | 36 | 45 | 78
T568A | 绿色 （线对 3） | 橙色 （线对 2） | 蓝色 （线对 1） | 棕色 （线对 4）
T568B | 橙色 （线对 2） | 绿色 （线对 3） | 蓝色 （线对 1） | 棕色 （线对 4）

要放大一个区域，左键单击，然后拖动鼠标在该区域周围画一个框。

要查看图形的其它选项，右键单击图形，然后从菜单中选择一个选项。


PS 外部串扰余量计算

每个线对的 PS 外部串扰平均余量计算只会为使用非增强型限制（IEEE 802.3 10GBASE-T、TIA TSB-155 及 ISO TR 24750）的测试显示在结果窗口、PDF 文件及所打印的测试报告中。该数值为 PS ANEXT 和 PS AACR-F 测试结果的平均 SNR（信噪比）余量。

对于非增强型限制：

  • 如果 PS ANEXT 和 PS AACR-F 测试结果均为通过，则 PS 外部串扰平均余量始终也会通过测试。如果 PS ANEXT 或 PS AACR-F 测试结果失败，但是外部串扰平均余量结果全部为通过，则总体测试结果仍然为通过。

  • PS 外部串扰平均余量测试结果比 PS ANEXT 和 PS AACR-F 的单独测试结果更易通过。


如何减少外部串扰

如果一个链路的外部串扰测试总结果为失败，可利用干扰链路排序程序来识别产生最强外部串扰的链路。

如果产生最强外部串扰的链路与配线板中的受干扰链路相邻：

  • 将链路连接到彼此不相邻的端口上。

  • 将 Cat 6 接头更换为 Cat 6A 接头。

  • 将跳线更换为 Cat 6 屏蔽跳线或 Cat 6A 跳线。

  • 使跳线彼此远离。

  • 将设备线与跳线隔离开。

  • 将交叉连接改为互连。

  • 采用更长的跳线，以减少 ANEXT 串扰。

  • 确保跳线未受挤压或弯曲。

如果产生最强外部串扰的链路位于同一电缆束中：

  • 拆下电缆绑带，尽可能松开电缆束。

  • 使电缆远离信号最强链路的前 15 米。

  • 将电缆随机敷设在电缆桥架中。

  • 确保电缆未受挤压或弯曲。

  • 减少电缆束、导线管或电缆桥架中的电缆数量。

联系 Fluke Networks


编辑测试结果中的信息

用户设置

编辑测试结果中显示的公司和操作员名称

单击选项 > 用户设置。

注

您可以为 AxTalk 文件添加注释。AxTalk 会将注释保存在 .alien 文件中。注释不会显示在打印的报告中或以其他格式导出的结果中。

向一个打开的测试文件添加注释

  1. 单击测试 > 注释。

  2. 在编辑受干扰链路注释窗口中输入注释，然后单击 OK。

受干扰链路 ID

编辑受干扰链路的名称

  1. 单击测试 > 编辑受干扰链路 ID。

  2. 输入一个 ID，然后单击确定。


删除一个干扰链路测试

您可以从 AxTalk .alien 文件中删除干扰链路测试数据。

如需删除一个干扰链路测试

右键单击 干扰链路列表中的链接，然后选择 删除干扰链路。


制作并打印测试报告

测试报告用于显示受干扰链路的综合外部串扰测试结果。测试结果包括：串扰测试的通过/失败状态、每个线对的最差余量、最差余量平均值、PS ANEXT 和 PS AACR-F 图形以及适用的 PS 外部串扰余量计算。

预览测试报告

单击文件 > 打印预览。

保存测试报告

AxTalk 分析仪将测试报告保存为 Adobe® PDF 文件。

保存测试报告

PD
F 按钮

  1. 单击文件 > PDF 或单击 PDF 按钮。

  2. 选择一个保存位置并输入 PDF 文件名，然后单击保存。

打印测试报告

  1. 单击文件 > 打印。

  2. 选择打印对话框中的设置，然后单击确定。

编辑测试结果中的信息

导出测试结果

综合报告


综合报告

综合报告显示的是所选受干扰链路的测试日期、所用的测试限制以及通过/失败状态。

打印或保存综合报告

  1. 单击实用程序 > 综合报告。

  2. 首先选择含有正确的 AxTalk 分析仪 (.alien) 文件的文件夹，然后单击 OK。

  3. 在综合报告窗口中，为综合报告选择需要包含的受干扰链路的测试记录。该窗口显示了 .alien 文件中受干扰链路的电缆 ID。

如果列表未显示正确的电缆 ID，则单击窗口顶部的 ... 按钮（位于路径旁边）。首先查找并选中含有正确的 AxTalk 分析仪文件的文件夹，然后单击确定。

  4. 要将综合报告保存为 PDF 文件，则单击 PDF 按钮。

  5. 要打印综合报告，则单击打印按钮。


导出测试结果

您可以将数据导出到其他的应用程序中使用，比如导出到 Microsoft® Excel® 电子数据表中。

将插入损耗数据导出为 Microsoft Excel 格式

将外部串扰结果导出为 Microsoft Excel 格式

将综合外部串扰结果导出为 Microsoft Excel 格式

将测试结果导出为 CSV 格式

将插入损耗数据导出为 Microsoft Excel 格式

您可以将受干扰链路的插入损耗数据导出到一个 Excel 电子表数据表文件中。该数据来自 AxTalk 分析仪所用 LinkWare 数据库中的自动测试数据。电子数据表能够显示每个线对的插入损耗 (dB) 以及 1 MHz ～ 500 MHz 频率范围内线对的平均插入损耗。

将插入损耗数据导出为 Excel 格式

单击测试 > 受干扰 IL 导出到 Excel。

将外部串扰结果导出为 Microsoft Excel 格式

您可以将所选干扰链路的外部串扰测试结果导出到一个 Excel 电子数据表文件中。电子数据表能以 dB 显示干扰链路与受干扰链路之间 16 种线对组合的外部近端串扰 (ANEXT) 或外部远端串扰 (AFEXT)。该数值适用于 AxTalk 分析仪主窗口图形显示的 1 MHz 至最大频率范围。

将外部串扰测试结果导出为 Excel 格式

  1. 选择正确的测试类型 (PS ANEXT 用以导出 ANEXT 结果，PS AACR-F 用以导出 AFEXT 结果）。

  2. 右键单击干扰链路列表中的一个干扰链路，然后选择 ANEXT 导出到 Excel 或 AFEXT 导出到 Excel。

将综合外部串扰结果导出为 Microsoft Excel 格式

您可以将受干扰链路的综合外部串扰测试结果导出到一个 Excel 电子数据表文件中。电子数据表能够显示通过/失败状态、频率、数值、限制、余量以及测试结果的平均值（含有每个线对的最差余量）。还能显示限制、PS ANEXT 或 PS AACR-F (dB)、平均限值、AxTalk 分析仪主窗口图形显示的 1 MHz 至最大频率范围内线对的平均值。

将综合外部串扰测试结果导出为 Excel 格式

  1. 选择正确的测试类型（PS ANEXT 或 PS AACR-F）。

  2. 单击测试，> PS ANEXT 导出到 Excel 或 PS AACR-F 导出到 Excel。

将测试结果导出为 CSV 格式

您可以将所选干扰链路的外部串扰结果或综合外部串扰测试结果导出到电子数据表或数据库应用程序可以使用的一个 .csv 文件中。.csv 文件中的数值由逗号隔开。

将测试结果导出为 CSV 格式

  1. 导出外部串扰结果（ANEXT 或 AFEXT）时，首先突出显示干扰链路列表中的一个干扰链路。

  2. 选择正确的测试类型（PS ANEXT 或 PS AACR-F）。

  3. 单击测试，> PS ANEXT 导出到 CSV 或 PS AACR-F 导出到 CSV。

  4. 为文件选择一个存储位置，输入文件名，然后单击保存。


附件

型号 | 说明
DTX-10GKIT | DTX-1800 外部串扰分析仪套件
DTX-AXTK1 | 外部串扰模块（双件套装），装有 AxTalk Analyzer&bdquo;¢ 软件
DTX-PLA002S | Cat 6A/EA 类永久链路适配器 － 双件套装
DTX-CHA002S | Cat 6A/EA 类信道适配器 (AxTalk) － 双件套装
DTX-AXTERM | 外部串扰链路端接器 － 双件套装
DTX-PLA002 | Cat 6A/EA 类永久链路适配器 － 备件
DSX-PLA004S | Cat 6A/EA 类永久链路适配器 － 双件套装
DSX-CHA004S | Cat 6A/EA 类信道适配器 (AxTalk) － 双件套装
DSX-PLA004 | Cat 6A/EA 类永久链路适配器 － 备件
DSX-CHA004 | Cat 6A/EA 类信道适配器 (AxTalk) － 备件
DSX-CHA004 | Cat 6A/EA 类信道适配器 (AxTalk) － 备件

与 Fluke Networks 联系


PS AACR-F 干扰链路测试用 DSX 测试仪的连接

有两种方法连接 PS AACR-F 干扰链路测试仪：

利用一个单独的同步链路进行的连接

不采用单独的同步链路进行的连接

利用一个单独的同步链路进行的连接

该方法采用布线安装链路作为主测试仪与远程测试仪之间的同步链路。该方法可以使用永久链路适配器或信道适配器。

注：选择同步链路时，切勿选择干扰链路。

不采用单独的同步链路进行的连接

该方法采用所测链路作为同步链路。该方法只能使用信道适配器。


PS ANEXT 干扰链路测试用 DSX 测试仪的连接


PS AACR-F 干扰链路测试用 DTX 测试仪的连接

有两种方法连接 PS AACR-F 干扰链路测试仪：

利用一个单独的同步链路进行的连接

不采用单独的同步链路进行的连接

利用一个单独的同步链路进行的连接

该方法采用布线安装链路作为主测试仪与远程测试仪之间的同步链路。该方法可以使用永久链路适配器或信道适配器。

注：选择同步链路时，切勿选择干扰链路。

不采用单独的同步链路进行的连接

该方法采用所测链路作为同步链路。该方法只能使用信道适配器。


PS ANEXT 干扰链路测试用 DTX 测试仪的连接


配线板中的受干扰链路和干扰链路

选择配线板中干扰链路接头周围的相应受干扰链路。这种链路通常具有最高程度的外部串扰。不要选择成排连接器端部的受干扰链路。


如何减少必要测试的数量

电缆能够传输串扰的性质也使电缆易受串扰的影响。由于两条电缆之间发生串扰的可能性在两个传输方向上相同，所以不必双向测量串扰。

比如，测量 2 号干扰链路对 1 号受干扰链路传输的外部串扰之后，AxTalk 分析仪可以利用测量值来计算 2 号链路作为受干扰链路受到的 PS 外部串扰。不必测量 1 号干扰链路对 2 号受干扰链路产生的外部串扰。

为电缆束中的受干扰链路采集外部串扰测量值时，每个链路必须进行的测试数量随 AxTalk 分析仪在 PS ANEXT 或 PS AACR-F 计算中使用的测量值的增多而减少。

利用受干扰链路测试结果来计算干扰链路的影响

  • 从 LinkWare 数据库文件选择一个受干扰链路时：

  1. 在 AxTalk 分析仪中，选择文件 > 新建。单击确定。

  2. 在打开参照 LinkWare 项目对话框中，选择一个 LinkWare 数据库文件（扩展名 .flw）。

  3. 在对话框中选择一个受干扰链路，然后单击确定。

  4. 在用户设置对话框中，输入公司和操作员的名称，然后单击确定。

  5. 提示您为电缆 ID 搜索以前的干扰链路数据时，单击是。

  6. 在浏览文件夹对话框中，为同一 LinkWare 数据库中的其他链路选择含有 AxTalk 文件 (.alien) 的文件夹。对于 PS ANEXT 测试，选择含有同一终端所测 ANEXT 串扰值的文件夹。对于 PS AACR-F 测试，选择含有另一端所测 AFEXT 串扰值的文件夹。

  • 如果已经打开了受干扰链路的一个 AxTalk 文件：

  1. 单击测试 > 搜索干扰链路。

  2. 在浏览文件夹对话框中，为同一 LinkWare 数据库中的其他链路选择含有 AxTalk 文件 (.alien) 的文件夹。对于 PS ANEXT 测试，选择含有同一终端所测 ANEXT 串扰值的文件夹。对于 PS AACR-F 测试，选择含有另一端所测 AFEXT 串扰值的文件夹。

AxTalk 发现了可作为干扰链路的链路，然后显示在干扰链路列表中，并将其数据包含在图形中。


测量偏差校正

AxTalk 分析仪利用测量偏差校正来消除 DTX 和 DSX 测试仪产生的随机噪音的影响。该软件带有偏差校正文件，能让 AxTalk 分析仪用来消除测试结果中的噪音影响。

添加干扰链路的外部串扰测试结果时，随机噪音对测量值的影响将会增加。随着噪音的增加，默认偏差校正文件中的数据可能不足以让 AxTalk 分析仪消除噪音的影响。如果电缆束中有 48 个或更多的干扰链路，并且干扰链路长 90 m ～ 100 m，则 Fluke Networks 建议您为自己的测试仪建立一个自定义偏差校正文件。

为您的测试仪建立一个测量偏差文件

注：执行该程序需要 30 ～ 50 分钟。

  1. 对于 DTX 测试仪，将 AxTalk 分析仪模块连接到主测试仪和远程测试仪。

  2. 将 AxTalk 分析仪信道适配器连接到主测试仪和远程测试仪。

  3. 将一个 DTX-AXTERM 端接插头连接到每个信道适配器。

  4. 用一根 RJ45 跳线将模块上的多个 RJ45 插座连接在一起。

  5. 单击实用程序 > 更新偏差校正。

  6. 单击开始。AxTalk 分析仪能够采集 100 个测量值，用以指定测试仪的底线噪声，然后保存在自定义偏差校正文件中。

使用默认偏差校正文件

单击实用程序 > 恢复默认偏差。

默认情况下启用测量偏差校正功能。

关闭测量偏差校正

单击选项 > 测量偏差校正。


连接问题

出现连接问题时，AxTalk 分析仪软件将会显示相关消息。测试仪还能显示与问题有关的消息。

下列情况属于典型问题：

  • DTX-AXTERM 端接插头出现问题。比如插头触点损坏。

  • 有一个 DTX-AXTERM 端接插头连接不当或是连接到错误的插座。

  • 您在过去的 24 小时内尚未设置主测试仪和远程测试仪的参照。

设置 DTX 测试仪参照
设置 DSX 测试仪参照

  • 主测试仪与远程测试仪之间没有同步链路。

  • 有一个测试仪连接了一个不合适的适配器。

  • USB 连接出现问题。断开 USB 电缆，再重新连接。


设置 DSX 测试仪参照

第一次使用 AxTalk 分析仪软件时以及随后每过 24 小时便需要为主测试仪和远程测试仪设置参照。

为 DSX 测试仪设置参照

  1. 利用永久链路适配器和信道适配器将主测试仪和远程测试仪连接在一起。

  2. 在主测试仪上首先触按工具，然后触按设置参照。详情请参阅测试仪随附的用户手册。

注：必须至少每 24 小时设置一次参照。否则 AxTalk 分析仪将无法进行测试。


设置 DTX 测试仪参照

第一次使用 AxTalk 分析仪软件时以及随后每过 24 小时便需要为主测试仪和远程测试仪设置参照。

为 DTX 测试仪设置参照

  1. 利用永久链路适配器和信道适配器将主测试仪和远程测试仪连接在一起。

  2. 在主测试仪上将旋转开关转动到特殊功能位置，然后选择设置参照。详情请参阅测试仪随附的用户手册。

注：必须至少每 24 小时设置一次参照。否则 AxTalk 分析仪将无法进行测试。